DOEHRS-HC Instructor Guide

Teaching Points

Day 1 of DOEHRS-HC Training

Go over the steps for setting up the DOEHRS equipment (laptops, audiometers & bioacoustic simulators) while the students assemble it.  Ensure they understand that the very last step after all connections are made, is to power up the audiometer.  Disconnecting the audiometer without first powering it down will likely destroy the circuitry.

Open the DOEHRS-HC Software Application

Log into DOEHRS-HC as a user.  Add new users.  Have each student enter themselves as users through menu items File > Users > New.  As new users, students are required to enter their user name (usually first initial and last name, no spaces).  Then they will leave the password blank for this first login.  After this initial login, the software will prompt the user to enter a new password.  Students need to remember their passwords throughout the course of this training.

Update examiner data.  Logging into DOEHRS-HC for the first time requires several steps.  Students must enter all examiner data (SSN, UIC of the test facility, certification number, etc.).  For practice purposes, students can make up a certification number of six numbers and a letter.  The format of an actual certification number is:  first two digits is the year, then the course number, then N for Navy.  Give the students plenty of opportunities to enter this data as first time users by deleting the DOEHRS databases during class breaks.  To delete the DOEHRS database, go to the C drive > select the DOEHRS-HC folder > open the database folder > press Control, a, (this will select all 3 folders in the window) > and hit the delete key.  This only deletes the data they have entered, not the software, and allows students to practice entering examiner data again.  Each time users transfer to new duty stations, they must update their examiner data to reflect the UIC of their new test facility.  This is very critical for data integrity purposes and ensures that all tests they perform are attributed to the correct facility.

Change password.  This can be accomplished under File > User > Change password.  Go over all the other items under the File menu.  Users can logout or change login here, to allow other technicians to test patients.  It is forbidden to test patients under anyone else’s login.  The person logged in is responsible and accountable for the quality of data entry and data integrity, and will be required to correct all invalid data.  Give an overview of the Run Test screen, explaining what each field represents.

Assistance and problem reporting.  Locate the DOEHRS-HC User Manual in the Help Menu.  The Help menu provides information in the area of the software that you are currently working, and is user friendly.  To report problems with DOEHRS, users must always log a trouble ticket as the first step.  This is done by contacting the MHS help desk at 1-800-600-9332, or by email to:  help@mhs-helpdesk.com.  After logging the ticket, users may contact the local Audiologist or HCP Manager for immediate assistance, but logging the ticket is mandatory for tracking type and frequency of problems.

CCA-200 Software Application

Minimize DOEHRS-HC and open the CCA-200 software.  Go to Audiometer > Setup.  On the right side of the screen, the Database Interface block should indicate DOHRS-HC.

Calibration.  Go to Audiometer > Daily Calibration > Configuration > Modify, and ensure that the block entitled, “Automatic print on test complete” is un-checked.  This will prevent the commercial version of the calibration test from printing out every day.

Perform a functional listening check.  Explain and demonstrate the Functional Listening Check and it’s purpose.  Emphasize that this test must be administered from inside the booth, otherwise it is not a functional check.  Go to Audiometer > Functional Check.  Press the hand switch to begin the check.  You will hear the different frequencies through the left earphone, and the dB level changes through the right phone.  When the check is complete and the tone switches back to the left earphone, pull the headset away from the left ear and covering that earphone with your hand.  Listen through the right phone for crosstalk.  Then press the hand switch once more to switch the tone back to the right ear, pull the right earphone out, cover it with your hand.  Listen through the left earphone to ensure there is no crosstalk.  This check must be performed on each audiometer every day prior to testing patients.

Perform a daily calibration.  Set up the bioacoustic simulator for the calibration check and place the headphones on.  Go to Audiometer > Daily Calibration > Set, or check the Daily Calibration block at the bottom left of the screen.  Then go to Audiometer > Start Test, or click on the top left picture of headphones.  Upon test completion, restore the DOEHRS-HC Application.  Retrieve the calibration test, and choose or enter a listener (Enter ME 500 or BAS 200 and its serial number).  The software will then indicate if the calibration check was successful (passed or failed).  To view the DD 2217, go to Reporting > Forms > 2217 > All.  Click the radio button for Today, and the 2217 will appear on the screen for viewing.

Delete a DD 2217 Biologic Calibration Form.  Go to Edit > 2217 Delete.  Then select and delete the 2217.  Discuss when it is appropriate to delete a 2217.  Once the audiometer has had its annual electroacoustic calibration, print out the old DD 2217 and file it.  Then it may be deleted.  Calibration information must be retained for a period of 5 years.  Once they are printed out, all old DD 2217’s should be deleted.  Also, if the current DD 2217 is felt to be invalid, delete it and establish a new one.

Restore the DOEHRS-HC Software Application
Administrative Defaults.  The Administrative Defaults screen allows you to enter common information for patients that are in the same unit/command (address, UIC, etc.).  Once entered into Administrative Defaults, this information will auto-populate in DOEHRS-HC on the patient demographic data entry screen.  This saves time from entering the same data repeatedly.  Go to Functions > Administrative Defaults.  Create a default name for the template you are creating.  Enter all common data for the unit/command.  Then save the template.  You may create multiple defaults for units that are typically tested at your facility.

Define the mode of data exports.  Data should be exported as often as possible, preferably at the end of each test day.  Ensure the computer is set up to export data appropriately.  Go to View > Options > General tab.  The top right corner has a block for Internet Connectivity.  If the computer is connected to the internet, ensure this block is checked so that the data will export properly.  If it is not internet connected, ensure this block is un-checked.

Day 2 of DOEHRS-HC Training

Delete the DOEHRS databases on all training systems at the end of Day 1.  Have the students carefully set up the DOEHRS equipment using the knowledge you gave them on Day 1.  Have the students complete all steps from Day 1 training prior to the beginning of class (by 0800) including:  Login to DOEHRS, establish an account/password, do a Functional Check and a Daily Calibration, then retrieve the calibration into DOEHRS-HC and display the current DD 2217.

Enter Patient Demographics.  Close the DD 2217 screen (be careful not to close the DOEHRS-HC Application).  This brings you to the Run Test screen.  Type in a fictitious SSN for Booth #1 and press the ‘Enter’ key.  Notice that the Administrative Defaults that were entered earlier have auto-populated into the patient demographics.  Students will practice entering patient demographics in the Run Test screen by entering themselves as patients.  Go through the data entry steps with them as you enter the data into the instructor’s DOEHRS-HC system (projected on the overhead screen).  Emphasize the critical data elements that MUST be entered accurately (SDOC, UIC, Location & HPD info), and why the validity of these data elements are so critical.  (Audiograms are medical-legal documents and must contain valid information.  In addition, data exported to the DR must be accurate in order to make informed decisions (garbage in, garbage out).  

To find the correct SDOC for the patient, click on the drop down arrow next to the SDOC field to obtain a numerical listing of SDOC’s.  Or, double click on the SDOC field to get an alphabetical listing of SDOC’s.  Sources for obtaining the correct SDOC, if the patient does not know it are CHCS, the patient’s medical record, or contact the patient’s command.  

Create a UIC/WIC.  If the patient’s UIC/WIC is not listed in the drop down menu, double click on the UIC/WIC field and select ‘New’ at the bottom of the UIC/WIC window.  This will allow you to enter a UIC/WIC.  It is crucial that the UIC is entered correctly.  The UIC consists of 5 numbers and NO letters (Exception:  some commands do have a trailing alpha character, but none should have a LEADING alpha character).  In order for the unit name to print out on the audiogram, it must be entered in both the Unit Name block and as the 1st line of the address.  If the patient does not know his/her UIC, search for it in the UIC Finder software.  Demonstrate the use of the UIC Finder software and allow the students to practice locating UIC’s (the UIC Finder software icon is located on the desktop of the computer).

After choosing 2216 as the test type, you will be prompted to enter baseline audiometric thresholds.  Ensure that you click the ‘save’ button after entering the thresholds (located just below the threshold data).  Administer a 2216 hearing test using the bioacoustic simulator as the patient.  Stop during the middle of the test and practice using the manual audiometry mode (the menu item that looks like a cassette tape).  Then resume the automatic mode until the test is complete.  Click to Retrieve the data, and print (to screen).  Review the critical data fields.  Ensure there are no SDOC’s of 9999 and no UIC’s of 11111, 22222, 99999, 12345, etc.  

To enter mass demographic data, go to Functions > Demographic Input.  Demographic data for all patients may be entered prior to the day of testing to save time on test day. 

Edit Patient Demographics.  When it is discovered that invalid or incorrect data is saved on an audiogram in DOEHRS-HC, the data must be edited and corrected on the system that generated the record.  Once the data is edited, the updated record will be sent to the DR during the next data export.  Go to Edit > Demographic Data > enter the patient’s SSN or Name, and edit the data.  Another way to edit (or delete) the audiogram, go to Edit > Audiogram Edit > enter the patient’s SSN > select the test that needs editing (or deleting).  Click Edit (or Delete) at the bottom of the screen.  If editing, edit the data, then click ‘Save’ at the bottom of the screen.  Also under Edit, you may edit patient HPD info, or edit comments in the remarks section of the audiogram.

Search for a Patient.  Go to Functions > Audiometry Summary, and enter the patient’s SSN or Name.  At this screen, you can view all tests on a particular patient that are in your system.  You can also select and print any test.

Enter or Edit a UIC/WIC.  Demonstrate 3 ways to enter/edit a UIC/WIC.  

1. As above, one way to enter a UIC is from the Run Test screen, by double clicking on the UIC field.  

2. Go to Edit > UIC/WIC.  To enter a new UIC, click ‘New’ at the bottom of the window, enter the data and save it.  You can edit a UIC here by clicking on the drop down menu to select the UIC.  Then click ‘Edit’ at the bottom of the window, edit the data, and save it.  You can delete a UIC here by clicking the drop down menu, select the UIC, then click ‘Delete’ at the bottom of the window.  It is crucial that you delete UIC’s that are invalid, so that they can never be selected again.

3. Go to Functions > Demographic Input, and enter the data.

Testing Patients.  Performing a 2215 and 2216 test.  Students should practice administering tests on each other, while concurrently entering the patient demographic data.  If demographic data auto-populates after entering the patient’s SSN, students must review the demographic data to ensure its accuracy.  Review Block #15 on the DD 2215, Reason for Conducting the Audiogram.  Ensure the correct reason is selected.  

· #1 is chosen for patients who have not yet been exposed to hazardous noise at work (new recruits, new civilian employees).  

· # 2 is chosen for patients who have already been working in noise, but do not have a DD 2215 in their record.  

· Reason # 3 is chosen when patients have sustained an STS during the follow-up program, and need a revised DD 2215.

Re-establishing a Reference Audiogram.  If the test you are using to re-establish the baseline with was administered on a diagnostic audiogram by an Audiologist, you must add the Audiologist’s info in the Examiner SSN/Certification Number block.

Adding an Audiometer.  When entering a new DD 2215 from a diagnostic Audiology test, or a test from an examiner that is not in your DOEHRS-HC system, you must enter the examiner and audiometer data for this person.  Double click on the Examiner SSN and Cert # field.  Enter the examiner information for this test.  Do not check ‘currently active’, as the Audiologist is not an active user on your system.  Then enter the audiometer information.  You can find the pertinent audiometer info (type of audiometer, calibration date, etc.) from the diagnostic audiogram.  If any of the needed information is missing, contact the Audiologist or tester to obtain it.  Show examples of a clinical audiogram, and explain how to interpret the symbols.  Practice manually entering audiograms and patient thresholds under Functions > Input Audiogram.  Explain that the letter ‘M’ that appears after the thresholds on the audiogram indicate that these numbers were entered manually.

Editing and Deleting Hearing Tests.  To edit or delete a hearing test, go to Edit > Audiogram Edit.  Enter the patient’s SSN and select the test you wish to edit/delete.  To convert a DD 2216 Follow-up 2 test to a Re-established DD 2215, change the test type to ‘Reference’, and change the Reason for Reference to ‘Re-established After Follow-up Program’.  Then click ‘save’ at the bottom of the window.  

Audiometry Summary.  Audiometry Summary allows you to view and print all tests for a particular individual, but does not allow you to edit them from this screen.  Go to Functions > Audiometry Summary, and enter the patient’s SSN or Name.

Reports.  Go over all the reports that are available under the Reporting menu under:  Lists, Forms, Reports, Notices and Audit Trail Reports.  The most commonly used reports are the Daily Report Log and the Daily STS Report.  

· Go to Reporting > Reports > Daily Report Log.  Choose a time period (such as Today).  This will provide a report of all patients tested during the selected time frame.  This report can be compared with CHCS/AHLTA to ensure the productivity numbers match, and ensure that all patients were checked in.  

· Go to Reporting > Reports > Daily STS Report.  Choose a time period.  This report will provide an account of patients with STS.  You can use this report to determine who needs to return for follow-up.

· Under Reporting > Audit Trail Reports, you can monitor the actions of all users on the system.

Data Management.  DR Inquire.  It is important to ensure that you are using the most current reference audiogram when testing patients.  You may do this by checking the DR for most the current reference and comparing it to what is in the medical record.  Go to Data > DR Inquire, and retrieve the record.  (Note:  You will not be able to demonstrate this if the classroom DOEHRS systems are not connected to the internet.)  

Exporting Data to the DR.  At the end of each test day, export your data to the DR.  Go to Data > Export to DR.  If your system is connected to the internet the export process will occur quickly and seamlessly from here.  

Import Data.  You can use this function to import demographic data (only) from SAMS or other sources into your system, rather than typing it in.  This function can also be used to import demographic and audiometric data from a local database.  Examples for this use are bringing data into your clinic from a MOHCAT (which can then be exported to the DR); also, you can provide a ship’s data on disk to the medical person onboard to present at the next port.  The data can be imported on the DOEHRS system there so that hearing tests can resume at that port.

Export Data to Workstation.  You can use this function to export records to your desktop or disk.

· Export by SSN.  This exports an individual’s test records, and is helpful to technicians who want the supporting audiologist to review a record.  

· By UIC/WIC.  This exports test results for an entire supported command and is a useful tool for sharing data with the floating platforms.

Backing up the DOEHRS-HC Database.  DOEHRS-HC data should be backed up daily on a network drive or external media – not on the same drive as the current database.  This way, should your hard drive fail; you will have an external or networked source for restoring the data.  Go to Data > Backup Database.  Choose where you want to save the data (not on the C drive), then click ‘save’.

Restoring the DOEHRS-HC Database.  If you ever need to restore your data after a hard drive failure, use your external or networked data source.  Go to Data > Restore Database, and select the file you wish to restore from.

Students should continue practicing on the DOEHRS-HC system until the end of the day.  In the morning, you must have each student individually complete the practical exam in a one-on-one setting with an instructor.  The practical exam takes approximately 30 minutes per student.  Upon successful completion of the practical exam, have the students (the ones who will actually be using DOEHRS) apply for a DR account before leaving your class.
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